Sie sind nicht angemeldet.

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

41

Freitag, 2. März 2018, 12:19

Manchmal gibt es Tage...

...da kann man nur närrisch werden.
Aber nun gut, zu erst mal die Positiven Dinge.
In den letzten paar Wochen habe ich immer wieder ein paar kleinere Baustellen abgearbeitet. Die Spannrolle samt Umlenkhebel kam auf Grund von Geräuschen und Spannungsproblemen neu. Dabei habe ich experimentell mal die alte Spannrolle aufgeschnitten.

index.php?page=Attachment&attachmentID=44119

Als mein Vater am quengeln war, dass sein Hubwischer immer langsamer wurde, musste ich mich dann endlich mal dazu aufraffen, beide zu zerlegen und zu warten.
Schon interessant was das so ausmacht. :)

index.php?page=Attachment&attachmentID=44121

Des weiteren wurde der Motor am Abgleichstecker was fetter gedreht und es kam endlich die Dämm Matte vom Forumskollegen rein.

index.php?page=Attachment&attachmentID=44118index.php?page=Attachment&attachmentID=44120

Der ganz große Knaller war aber vorgestern... Beim gemütlichen durch die Gegend cruisen, gab es auf einmal einen Schlag und der Motor drehte nur noch hoch. Als ich das ganze mal richtig realisiert habe, rollte ich gerade an einem Parkplatz vorbei, auf den ich mich dann zum Glück noch rückwärts retten konnte.
Eine Vorwärtsfahrt war nicht mehr möglich, da das Getriebe keinen Kraftschluss mehr mit der Ausgangswelle hatte. Die Vermutung lag da schon auf einem der beiden Bremsbänder, was sich leider gestern Abend beim zerlegen des Getriebes bestätigt hat.

index.php?page=Attachment&attachmentID=44122

Nun heißt es mal wieder Teile bestellen und Getriebe revidieren. :rolleyes:


Gruß Willi

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

42

Freitag, 16. März 2018, 19:25

Guten Abend zusammen,

die letzten zwei Wochen habe ich mich fleißig meinem Getriebe widmen können.
Als das Getriebe geöffnet war und der Schaden fest stand, ging es an die Teile Beschaffung. Nach ein wenig hin und her telefonieren, Preise vergleichen und der gleichen, wurde eine große Bestellung bei der Firma Herrmanns getätigt.
Dies beinhaltete die Reibscheiben der Kupplung K1, K2 sowie K3. Hinzu kamen das Bremsband B1 und das Bremsband B2. Das I-Tüpfelchen war dann der vollständige Getriebedichtsatz. Wenn man ja schon einmal dran ist... :kaffee3:

index.php?page=Attachment&attachmentID=44217

Da unter den Kupplungen einzelne O-Ringe unter den vernieten Aluminiumringen liegen, mussten hier die Nieten heraus geschlagen werden und durch Schrauben ersetzt werden. Die beigelegten Senkkopfschrauben passten bei der Kupplung K1 leider nicht so wie erwartet, deswegen mussten hier diese durch Senkkopfschrauben mit Nord-Lock Schrauben ersetzt werden.

index.php?page=Attachment&attachmentID=44218

Bei der Kupplung K2 musste der Aluminiumring gesenkt werden, was dann aber lieber auf der Arbeit durchgeführt wurde (leider keine Fotos davon gemacht).
Nach Rücksprache mit der Firma Herrmanns, wurde das Schaltschiebergehäuse geschlossen gelassen. Die Ölpumpe aber z.B. habe ich direkt geöffnet, abgedichtet und von leichten Metallinhalten gereinigt.

index.php?page=Attachment&attachmentID=44219

Interessanterweise ist mir beim Ausbau des Getriebes aufgefallen, dass das Mittenlager der Kardanwelle teilweise rausgerissen war, von daher kam dies direkt mit neu. Problematisch war nur die Beschaffung dieses Ersatzteiles, weil mir erst eines mit Ø 30 mm Lagerdurchmesser geliefert wurde und Mercedes noch nicht einmal das richtige liefern konnte, da die Teile im Classic Parts Bereich gelandet sind (es fängt an... :stickpoke: ).
Wieso weshalb warum, weiß ich nicht, doch bei mir ist ein hinteres Kardanstück mit Ø 25 mm Zapfenaussendurchmesser verbaut. Von daher musste ich hier leider zu einem Febi Artikel greifen, denn es war nirgend wo anders erhältlich.

Wer gerne weitere Fotos sehen möchte, wie so ein Automatikgetriebe auch mal von Innen ausschaut, darf sich gerne unter dem nachfolgenden Link einen Einblick verschaffen.

W124 Getriebeschaden Fotos

Nach all der Arbeit kann ich auch jeden Fall das Fazit ziehen, dass ich den Preis einer Revision bei Getriebeinstandsetzern vollkommen nachvollziehen kann. Der Aufwand ist schon enorm, aber wenn man was Zeit hat und den Wagen nicht direkt brauch, kann man dies schon selbst machen.

43

Sonntag, 18. März 2018, 02:39

Nach all der Arbeit kann ich auch jeden Fall das Fazit ziehen, dass ich den Preis einer Revision bei Getriebeinstandsetzern vollkommen nachvollziehen kann. Der Aufwand ist schon enorm, aber wenn man was Zeit hat und den Wagen nicht direkt brauch, kann man dies schon selbst machen.

Jepp, ist aber machbar, wenn man sich traut. :prost:
Deine Bemsbänder waren, wie meine, eigentlich noch i.O.
Aber wenn man mal dabei ist, macht man die halt mit.
Deine Fotodoku dazu ist geil, des beim dem Geschraube mit öligen Fingerle dabei zu machen. :thumbup:
Und, fährt wieder wie neu, schaltet butterweich. :thumbsup:
Wozu braucht man 9 Gänge mit anfälliger Elektronik geschalten, wenn der letzte Gang genausolang übersetzt ist.
Im Alltagsbetrieb kaum unterscheidbar.
Für des Papier mit 4 ltr. Verbrauch und für 2 Zehntel 0-100 heutzutage erforderlich. ;)
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

44

Mittwoch, 12. September 2018, 12:25

Lang nichts mehr geschrieben, aber immer freudig gefahren.
Bisher hat mich der Wagen überall hin bewegt wo ich hin wollte, wenn er nicht seine Mätzchen mit dem Alter und einer gewissen Inkontinenz hat. :schlag:
So geschehen im Juni bei einer Tour nach Holland, ca. 80 km vor dem Ziel meldete sich die Kühlmittelstandlampe. Kaum angehalten stieg einem schon der Duft von Glysantin in die Nase, aus der Kühlerhaube hingegen ein kleiner Dunst.
Beim öffnen dieser konnte man schon erahnen woher die Undichtigkeit kam, wirklich festlegen konnte man sich bei einem Blick hinter die Kühlerzarge.
index.php?page=Attachment&attachmentID=45469index.php?page=Attachment&attachmentID=45470
Mit ein wenig Kühlwasser nachfüllen und gemäßigter Fahrweise konnte das Ziel erreicht werden und auch problemlos wieder heim gereist werden.
Daheim wurde dann ein neuer BEHR Kühler beschafft und in dem Zuge die vorrätige neue WaPu verbaut.

Ohne weitere Probleme konnte dann bis zu meinem nun angetretenem Urlaub durchgefahren, wo es weiter gehen konnte.
Durch das Forum und die freundliche Unterstützung von Bernd konnte ich einen intakten Katalysator erhalten, welcher bei einer Tour nach Bochum in einer Hinterhofaktion abgeholt werden konnte.
Vielen Dank noch einmal hierfür! :thumbsup: :top:
Gestern morgen bin ich dann zu einem Freund auf die Bühne und die Auspuffanlage wurde direkt instand gesetzt. Am Mittelschalldämpfer hörte man noch ein rappeln, welches durch ein loses Blech im Innenleben herbei geführt wurde.
Ein paar gezielte Schläge auf die betreffende Stelle konnte dies zum schweigen bringen. :whistling:
Die Hitzeschutzbleche wurden ebenfalls entfernt, keine Lust noch einmal darunter zu krabbeln um dann ein entstehendes rappeln zu beheben. :kotz:
index.php?page=Attachment&attachmentID=45471

Da mir seit der Fahrwerksrevision das Fahrverhalten doch noch ein Dorn im Auge war, musste hiergegen auch etwas getan werden.
Das Fahrzeug fuhr sich immer ein wenig "hochbeinig" und bei einer sehr unebenen Straße merkte man richtig wie die Hinterachse von links nach rechts sprang. So als ob dem Fahrzeug deutlich weichere Federn verbaut wurden, die zudem nicht zum Gewicht des Autos passten.
Also wurde ein Satz Eibach Federn geordert, welche ebenso gestern eintrafen. Hierbei habe ich mich für den Satz mit der Nr. E2505-140 entschieden.
index.php?page=Attachment&attachmentID=45472

Ich muss sagen, dass ich noch nie 3h gebraucht habe, nur um einen Satz Federn zu verbauen, aber vorne die beiden gingen wirklich nur mit Mühe rein.
Bei ziemlich gleicher Länge haben diese doch deutlich mehr Windungen als die verbauten Federn.
Nun nach einer ausgiebigen Fahrt steht das Fahrzeug vorne ca. 0,5 cm und hinten 1 cm höher als vorher. Vielleicht setzt sich das ganze noch ein wenig, aber mir ist so auch schon recht.
Das Fahrverhalten hat sich deutlich verbessert. Der Wagen ist immer noch komfortabel, liegt in der Kurve sehr gut und auch die Straße wird in einer angemessenen Härte weiter gegeben. Den Wechsel hätte ich schon deutlich früher durchführen sollen. :shock:

Ansonsten ist der Tempomat aus einem 300E eingezogen, leider passt der Blechhalter für den Stellmotor nicht. Hier bin ich noch auf der Suche nach einem passenden, aber das kleine Hebelchen am Lenkrad macht schon was her. :kaffee2:
Des weiteren steht bald der Umbau eines zum Fahrzeug passenden Radios auf Bluetooth an, aber hier werde ich dann einen passenden Thread mit Bildern eröffnen.

So weit erst einmal allen eine gute Weiterfahrt mit Ihren Schätzchen. :top:
Gruß Willi

mallnoch

Meister

  • »mallnoch« ist männlich

Beiträge: 2 469

Registrierungsdatum: 17. Oktober 2013

Wohnort: Bremen

Typ: W124 - 300E in Farbe 122

Typ: S124 - 230TE in Farbe 122,

Typ: als Reserve: C124 - 300 in Farbe 735, W124 - E280 in Farbe 199, S124 - 230TE in Farbe 172

  • Nachricht senden

45

Mittwoch, 12. September 2018, 15:06

Ich könnte dir in kürze den m102 Tempomathalter den Du suchst ausleihen für einen Nachbau.
In kürze ist im Moment relativ bei mir.

m102 spezifische Motorenteile für eine Klima hätte ich dann auch noch.

Verkaufen tue ich die Sachen erst wenn mein m103 Umbau komplett fertig ist.
Limo 300E LPG

Projekte für 2019
1. T Vorderwagen entrosten und konservieren
2. M103 Motor in T einbauen
3. Automatik Getriebe überholen?
4. Teile von Spender Auto mein Coupe HU fertig machen.
5. Spenderauto bis zum letzten schlachten und entsorgen

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

46

Montag, 17. September 2018, 23:02

Danke für das Angebot, aber den Halter habe ich bereits nachkonstruiert. Muss den dann mal schneiden lassen, die Suche nach einem originalen ist bisher sehr erfolglos.

Mal wieder bissle getan.
Entfallen:


Hinzugekommen:


Denke der Rest wird folgen wenn ich den 190er wegen EDKA Umbau zerrupfe.

Gruß Willi

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

47

Samstag, 22. September 2018, 22:41

Bezüglich Radio habe ich mich nun für das Mercedes Benz Classic (BE1150) entschieden da es:
1. vorhanden war :whistling: und 2. meiner Meinung nach ganz gut in das Auto passt.

Bisher konnte ich das Kassettenmodul entfernen, das Bedienterminal zerlegen sowie reinigen und das Poti für die Laufstärke reinigen.
Nach ein wenig Recherche wurde in einem Nachbarforum ein bereits ähnlichen Umbau (hierbei ging es um die direkte Anklemmung eines AUX Kabels an die Platine) gefunden. Der Kollege zeigte dort schon die Bauteile auf, welche entfernt werden müssen, was ebenfalls schon erledigt ist.
Das Modul, ein CSR8645 Bluetooth Audio, ist bereits eingetroffen, doch leider warte ich hier noch auf kleinere Bauteile die für den Umbau benötigt werden, gerade weil ich die ehemaligen Tasten für das Kassettenmodul auf das BT Modul weiter geben möchte.
Wenn der Wunsch besteht, kann ich dazu gerne im passenden Unterbereich einen kleinen Umbauthread erstellen. Bisher wurde alles dokumetarisch dazu fotografiert. :rolleyes:

index.php?page=Attachment&attachmentID=45583

Vor zwei Tagen war dann Nachmittags der Gedanke gekommen, "mal eben" die Kotflügel zu entrosten. Also runter damit und die Tat direkt bereut.

index.php?page=Attachment&attachmentID=45584

Da waren noch einige offene Punkte die ich verdrängt hatte, die aber definitiv getan werden mussten.
Rost an den vorderen Schwellerenden beidseitig, unter dem WiWa Behälter, unter der Griffleiste am Kofferraum und an den Frontmasken ein wenig.
Alle Stellen wurden mechanisch mit einem spitzen Scharber vom bereits toten Blech entfernt und nachfolgend in mehreren Anwendungen mit DEOX behandelt. Dann war ersichtlich, dass es an eigentlich allen Stellen nur Oberflächenrost war, der noch nicht das Blech final durchgenagt hat. Somit wurde alles mit Kovermi vor dem weiteren Zerfall gerettet und nach 24h Trocknungszeit kam auf alle Stellen zwei Lagen Brantho Korrux in schwarz. Hierbei wurden auch die Stellen am Kotflügel die nicht im Sichtbereich sind sowie unter dem WiWa Behälter gestrichen. Who cares an den Stellen. :jaja:
Einzig der Schweller vorne rechts hatte schon was gelitten, aber meiner Meinung nach muss hier jetzt kein neues Blech rein.

index.php?page=Attachment&attachmentID=45585

Die deutlich angenagteren Stellen an den Kotflügeln wurden ebenfalls behandelt und anschließend mit 3 Durchgängen Filler besprüht. Hier wollte ich erst eine einigermaßen deckende Fläche haben bevor es weiter geht.
Heute Abend konnte dann ein wenig Feinspachtel aufgetragen werden, wobei ich diese weiteren Arbeiten aus Urlaubsgründen erst nächstes Wochenende bearbeiten kann. :stickpoke:

index.php?page=Attachment&attachmentID=45586

Die fehlenden Teile für die SWRA sind auch bestellt, dann nutze ich die Gelegenheit der zerlegte Frontmaske noch direkt weiter aus. :whistling:

Gruß Willi

48

Samstag, 22. September 2018, 23:37

Wenn der Wunsch besteht, kann ich dazu gerne im passenden Unterbereich einen kleinen Umbauthread erstellen. Bisher wurde alles dokumetarisch dazu fotografiert.

Ich bitte darum. ;)

und das Poti für die Laufstärke reinigen.

Ist meist nicht sehr nachhaltig.
Die APLS Teile findet man noch in neu.
Howto nur für andere, du bekommst das dann auch alleine hin.
Von der letzten Bestellung habe ich noch 6 Stk. über. ;)

Edit
hat mich jetzt interessiert und die Grundanleitung gefunden. Klick

Das Modul, ein CSR8645 Bluetooth Audio, ist bereits eingetroffen, doch leider warte ich hier noch auf kleinere Bauteile die für den Umbau benötigt werden, gerade weil ich die ehemaligen Tasten für das Kassettenmodul auf das BT Modul weiter geben möchte.

Bleibt somit weiterhin interressant. ;)
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »BornToRun« (22. September 2018, 23:51)


Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

49

Sonntag, 23. September 2018, 08:54

Die APLS Teile findet man noch in neu.

Ohhh, bei dem horrenden Preis sollte ich doch mal welche zulegen. 8o

hat mich jetzt interessiert und die Grundanleitung gefunden. Klick

Wusste nicht wie gerne es hier gesehen wird, wenn ich andere Foren verlinke, aber genau dies ist es. ;)

Gruß Willi

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

50

Dienstag, 9. Oktober 2018, 20:06

Kotflügel sind wieder dran und die Heckklappe wieder komplettiert. Sieht natürlich so aus, wie es bei einer Garagenlackierung halt aus sehen kann... -> schei**e. :whistling:
Besonders die Heckklappe sieht richtig fies aus, da richtige Lackkanten vorhanden sind. :pinch:
Allerdings muss ich sagen, dass mir das lieber ist, als wenn ich nach dem Winter überall durch stechen kann. So habe ich wenigstens die Möglichkeit, nächsten Sommer wenn der Unterboden komplett gemacht wird, die Teile zu einem richtigen Lackierer geben zu können.
index.php?page=Attachment&attachmentID=45731

Dazu fällt mir immer der gute Spruch ein: "Schuster, bleib bei deinen Leisten", also habe ich wenigstens einen ordentlichen SWRA Kabelbaum gebaut.
Kabelbaum am Auto gebaut.
index.php?page=Attachment&attachmentID=45733

Kabelbaum drinnen fertig gebaut.
index.php?page=Attachment&attachmentID=45732

Anstatt an der Batterie vorbei zu gehen wie im originalen Plan, nur um das Signal der Scheibenreinigungspumpe abzugreifen, wurde eine Strippe in den Innenraum gezogen um an den Trennstecker Kabelbaum - Kombihebel zu gehen. Deutlich einfacher... :kaffee3:
Als nächstes stehen die beiden MoLa an, warte nur noch auf die Lieferung.
Das Saugrohr für den MS Umbau habe ich zwischenzeitlich auch vorbereitet, die Winkel sind noch zum schneiden eingeplant.
index.php?page=Attachment&attachmentID=45730

Gruß Willi

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

51

Dienstag, 23. Oktober 2018, 20:54

Weiter ging der Teiletausch.
Erst die MoLa..

index.php?page=Attachment&attachmentID=45858

..dann die ganze KE.

index.php?page=Attachment&attachmentID=45859

Gelaufen ist diese Aktion letztes Wochenende. Freitags um 17 Uhr den Wagen abgestellt und dann mit drei Freunden (so wie sie konnten) bis Sonntags um 17 Uhr den Wagen umgebaut.
Da ging es dann auf die erste Abstimmungsfahrt. :thumbsup:

Ich denke über Sinn oder Unsinn des gesamten Umbaus kann man jetzt hier viel diskutieren, Hauptgrund war allerdings für mich, den Motor effizienter zu machen.
Eine Gasanlage die nur noch mit einer ganz speziellen ABE eingetragen und abgenommen darf, war mir für 1800€ schlichtweg zu teuer.
Wer weiß wie lange Autogas noch wirklich subventioniert wird, nach jetzigem Stand würde sich die Investition bei mir eh erst in 4,5 Jahren rechnen.
Der Umbau auf MegaSquirt (Frei programmierbare Einspritzanlage) war für mich von den Kosten überschaubar, da die meisten Teile auf Lager lagen. Speziell für die Kleinteile am 124er hab ich so nun vllt. noch 150€ in die Hand genommen.
Der KE Kabelbaum ist geblieben, wurde angepasst auf eine vollverdrahtung der Einspritzventile und dabei sogar noch ausgedünnt. :kaffee3:

Wer interessiert ist, kann>hier< gerne mal rein schauen. Es ist nicht viel dokumentiert worden aber doch ein bissle.
Im Zuge wurde natürlich noch die Servopumpe neu abgedichtet und der erste Prototyp des Tempomatenhalters verbaut.

Falls allerdings doch Fragen hierzu sind, werden diese trotzdem gerne beantwortet. :prost:

Gruß Willi

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

52

Montag, 6. Mai 2019, 20:07

Ui, sehr lange Ruhe hier gewesen. Ist halt ein zuverlässiges Alltagsgefährt. ^^

Nach ein wenig Steuergerät des Tempomaten hin und her tauschen sowie final kaufen eines gebrauchten, funzt der Tempomat nun so wie er soll.
Da der Codierstecker natürlich nicht passte, hab ich mir die Widerstände flix raus gesucht und eingelötet (nö, keine Bilder).

Die MegaSquirt läuft fast so wie sie soll, einzig das Gang einlegen im kalten mag sie nicht. Hier geht der Bock einfach aus... :wacko: Da muss ich noch mal ran. Leider hat sich das Getriebe vorher wieder mal "zerlegt".
Von jetzt auf gleich meinte es in den 4. Gang zu schalten und dort zu verharren. Kickdown war nicht möglich, nur beim langsamen rollen schaltete es runter. Die Gänge konnte man zwar noch von Hand ...naja... reinknüppeln, aber schön war es nicht.
Also Schaltschiebereinheit ausgebaut und verschickt. Heute kam dann das Resumee, dass der Regelschieber Vollgas in gedrückter Stellung fest war sowie weitere Schieber schwergänig waren. :whistling:
Naja, Rechnung ist bezahlt und bald kann er wieder rollen... Dann geht es aber eh erst einmal zum TÜV.

Ansonsten wurde halt viel für den unvernünftigen gebaut. Einzeldrossel, mehr Hubraum, Kraftstoffpumpenpaket auf fixe 3 Bar mit nur noch einer Leitung und so Spielchen. Wird Zeit dass der wieder brüllen darf. :kaffee2:

Gruß Willi

53

Dienstag, 7. Mai 2019, 00:59

Heute kam dann das Resumee, dass der Regelschieber Vollgas in gedrückter Stellung fest war sowie weitere Schieber schwergänig waren.

Echt, mehrere Schieber schwergängig? Bisher nie von gehört.
Was hattest da für Öl drin?

einzig das Gang einlegen im kalten mag sie nicht. Hier geht der Bock einfach aus.

Könnte ein Lösungsansatz von HFM helfen.
MSG-HFM bekommt 2x Signal 50 an verschiedene PINs.
Einmal vom Zündschalter, damit die Pumpen während des Startvorgangs dauerhaft laufen.
Dann direkt vom Starter, quasi nach den Startsperrschalter.
Wenn vom Zündschloss keine 12V kommen haben beide Anschlüsse auf P dauerhaft Durchgang.
Schaltet man nun über R auf D, wird der Durchgang unterbrochen und beim HFM regelt der kurz runter, um den Einschaltstoß zu minimieren.
Ich habe ewig bei HFM nach dem Wählstellungsschalter gesucht, gibt es beim 4 G ATG ja nicht.
Bis ich deren Trickschaltung über den Startsperrschalter kapiert habe.
Bei dir könnte man des doch dann vll. auch nutzen und so programmieren, das der dabei kalt eh wengle raufregelt, die Zündung verstellt, etc.
Vom Programmieren einer solchen Anlage ansonsten k. A.
Nur so als Denkanstoß und wird ansonsten eh fast niemand kapieren. ;)
Grüßle
Wie immer, völlig wirr und für Ahnungslose kaum verständlich. :D
Nett kann ich auch, bringt mir aber NIX
:prost:

Willi

Schüler

  • »Willi« ist männlich
  • »Willi« ist der Autor dieses Themas

Beiträge: 94

Registrierungsdatum: 18. Juli 2011

Typ: W201 M102.980

Typ: W124 M102.982

Baujahr: 1990

Baujahr: 1992

  • Nachricht senden

54

Dienstag, 14. Mai 2019, 21:57

Dieser Thread wird echt eine zwei Personen Kommunikation! :D
Heute kam dann das Resumee, dass der Regelschieber Vollgas in gedrückter Stellung fest war sowie weitere Schieber schwergänig waren.

Echt, mehrere Schieber schwergängig? Bisher nie von gehört.
Was hattest da für Öl drin?

Jaaaa, leider doch. Muss aber auch dazu sagen, dass Späne im Öl aufzufinden waren. Woher die kamen ist aber noch ein Rätsel. :whistling:
Vorsorglich liegt nun ein Magnet mit in der Ölwanne, welchen ich vorher nicht verbaut hatte.

Fahre eigentlich im AT Getriebe nur das Castrol ATF DEX II MULTIVEHICLE
ATF DEX 3 würde ja die Bremsbänder angreifen.
Habe den Schaltschieber aber instandgesetzt zurück erhalten und bereits eingebaut. Bilder davon kann ich bei Bedarf gerne hoch laden, gerade keine Lust die zu suchen... :stickpoke:
Die darunter liegende Platte wurde mit eingeschickt, da dort auch die Dichtung getauscht werden sollte. Nun fluppt aber wieder alles, nur leider konnte ich bisher nicht viel fahren.


Könnte ein Lösungsansatz von HFM helfen.
MSG-HFM bekommt 2x Signal 50 an verschiedene PINs.
Einmal vom Zündschalter, damit die Pumpen während des Startvorgangs dauerhaft laufen.
Dann direkt vom Starter, quasi nach den Startsperrschalter.
Wenn vom Zündschloss keine 12V kommen haben beide Anschlüsse auf P dauerhaft Durchgang.
Schaltet man nun über R auf D, wird der Durchgang unterbrochen und beim HFM regelt der kurz runter, um den Einschaltstoß zu minimieren.
Ich habe ewig bei HFM nach dem Wählstellungsschalter gesucht, gibt es beim 4 G ATG ja nicht.
Bis ich deren Trickschaltung über den Startsperrschalter kapiert habe.
Bei dir könnte man des doch dann vll. auch nutzen und so programmieren, das der dabei kalt eh wengle raufregelt, die Zündung verstellt, etc.
Vom Programmieren einer solchen Anlage ansonsten k. A.
Nur so als Denkanstoß und wird ansonsten eh fast niemand kapieren. ;)


An sich keine schlechte Idee, da somit die Drehzahl gewillt herab fallen gelassen wird um die Einkupplung bei wenig Druck zu ermöglichen. Beim freiprogrammierenden Steuergerät gibt es die Funktion, dem Unterdruck entgegenwirkend den Zündzeitpunkt um ein paar Grad zu erhöhen. Damit fange ich mir den 190er mit der extrem scharfen Nockenwelle ein. Dadurch sind 850-900 1/min LL-Drehzahl mit Einzeldrosselklappen ohne Probleme möglich.

Allerdings gibt / gab es bei mir einen ganz gravierend anderen Fehler, den ich aber schon gefunden habe. Aufmerksam geworden bin ich dadurch, dass der Wagen nach dem Getriebe Zusammenbau so gar nicht mehr wollte.
Richtig am rappeln, Lambda noch mehr als zuvor am zappeln und nicht mehr kontrollierbar. Also Drehzahlsignal geprüft und die Zündung überprüft. Da ich dort keinen Fehler finden konnte, ging ich an den Einspritzventilen auf Fehlersuche...
Enttäuschend musste ich hier feststellen, dass der Kollege der mir aus zeitknappheit geholfen hat, schlichtweg zwei der vier Einspritzventile auf Pins Steuergeräteseitig gelegt hat, die niemals belegt waren. :a.voll:
Hatte Ihm halt den Schaltplan da hin gelegt und gesagt wie er es machen soll, hab es aber nie kontrolliert. Das erklärte dann natürlich auch, warum ich das Kennfeld so stark manipulieren musste und den Einspritzzeitpunkt verlegen musste.
Nun kam halt hinzu, dass von den noch zwei funktionierenden ESV's eines ausgefallen ist. Klar, wie soll dann ein Motor überhaupt noch laufen. :cursing:
Habe nun alles richtig angeklemmt und warte noch auf Ersatz für das defekte Einspritzventil. Kennfeld und Einspritzzeitpunkte wurden korrigiert und schon läuft der deutlich besser. Sobald das letzte Teil da ist, geht es wieder auf Abstimmungsfahrt. :kaffee2:
Mal sehen ob ich den nun auch wie den 190er auf mind. 8,5-9 Liter bekomme, dafür dass ich mit dem grünen eher heize. :whistling:

Gruß Willi

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Social Bookmarks

Benutzername: Kennwort:

Registrieren Kennwort vergessen?